Welcome, Guest
Username Password: Remember me

New Installation - Not Working
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: New Installation - Not Working

New Installation - Not Working 3 years, 10 months ago #2706

  • glambright
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi: I just purchased and installed SR098_2lic.

However, when I get it going in 3DSMax, I get errors and I can't really get it to work. The first error comes when I hit render, it says "--Incompatible types: 20.0, and undefined".

I also get "-- Incompatible types: 36.5714, and undefined" when I click on the 'size' slider.

Any hints on how I can get this script up and running correctly?

Re: New Installation - Not Working 3 years, 10 months ago #2709

  • subburb
  • OFFLINE
  • Moderator
  • Posts: 2317
  • Karma: 65
Hi, and welcome on board.

Hmm looks like you've Vray 2.0 and SR0.97 installed.

You must use SolidRocks 0.98 in order to work with Vray 2.0. SR0.97 don't works with Vray 2.

Don't worry, it's pretty simple to correct :
into this, forum, please goto "customer zone" private section (you must be logged)
then see the "New builds" category.
Here's you'll find a thread named "new build 0.98.9..."
At the end of the thread you'll find a download link to download the full 0.98.9 setup.
(note : you'll need to make a new activation for 0.98).
In case of any problem for upgrading, feel free to contact me at This e-mail address is being protected from spambots. You need JavaScript enabled to view it

Regards,
Jérôme Prévost
This e-mail address is being protected from spambots. You need JavaScript enabled to view it
  • Page:
  • 1
Time to create page: 0.22 seconds